Omnia message board, discussions new cell phone by LG, Omnia Samsung, Omnia i900 phone, Samsung Omnia i900 phone, Samsung Omnia, Omnia i900 phone
Find Your Forum
  
Welcome, Guest. Please login or register.
Did you miss your activation email?

News: Do you like Samsung Omnia?      
 
Best Screen Protector for Samsung Omnia             Cheapest Price on Verizon Wireless Phones
               Hottest Ringtone from FunMobile
Pages: [1]
Print
Share this topic on AskShare this topic on Del.icio.usShare this topic on DiggShare this topic on FacebookShare this topic on FurlShare this topic on GoogleShare this topic on LiveShare this topic on MySpaceShare this topic on RedditShare this topic on SlashdotShare this topic on SpurlShare this topic on SquidooShare this topic on StumbleUponShare this topic on TwitterShare this topic on TipdShare this topic on YahooShare this topic on Google buzz
Author Topic: Network connections logon keep popping up - Help  (Read 4844 times)
Groovy2112
Jr. Member
**

Cookies: 1
Offline Offline

Posts: 93


« on: February 27, 2009, 08:12:58 AM »

Just recently I started getting a new login window coming up.  It says

"Logon to Server"
Network Log On
Resource: Broadband Access
username: xxxxxxxxxx@vzw3g.com
password:
Domain:

I can put in the password vzw and it seems to work but checking remember password doesn't work and I get the same popup later.  I seems to have internet access and the phone is working and also email, but I think email has slowed on the checking and receiving even though I still have it set to 10 min.

I think this is something in setting-->connections-->  If I go into manage existing connections I have one called My ISP  in this I have the #777 which I can edit to see the same  logon information I posted above, which is why I think it is something in here.  So it seems something is trying to connect and my phone isn't holding a pssword or something.  Or its a new connection that is trying to use #777, not really sure.

Any help would be appreciated.  I went to VZW to talk with the techs but it always seems like they only know how to transfer numbers and of course he says no problem, "a hard reset will fix the problem" urrggghhhh.
Logged

i910 (Verizon)
Groovy2112
Jr. Member
**

Cookies: 1
Offline Offline

Posts: 93


« Reply #1 on: February 27, 2009, 04:55:02 PM »

I did notice one thing though.  My network connection was named "Broadband Access" and when on a hunch I checked my email settings and it was connecting to "The internet" although the settings were the same.  I changed the main network connection name to "The internet" which it has always been, and I haven't received the pop up since but its only been a few hours.  Hope this worked. 

That leads me to another question.  What would change your network connection name?
Logged
Groovy2112
Jr. Member
**

Cookies: 1
Offline Offline

Posts: 93


« Reply #2 on: February 28, 2009, 08:35:44 AM »

Nope, that didn't work !!!!!!!!

Still getting the network logon popup.  Seems it's just not saving my vzw network password.

Anyone?
Logged
go2sno
Newbie
*

Cookies: 0
Offline Offline

Posts: 1


« Reply #3 on: March 08, 2009, 07:19:42 PM »

I'm having a similar problem.  Randomly when I pick the phone up the connection login is popped up.  My bigger frustration involves connecting to the internet via GPRS.  It doesn't matter whether I use Opera or IE, the connection to GPRS seems to drop after approximately 30 seconds while browsing.  Then when I try to navigate to a new link or go to a different bookmark, the connection bubble pops back up and it reconnects.  This repeats itself for as long as I'm browsing. 

THis only occurs on GPRS, browsing on WIFI is fine.

Logged
bobnap
Newbie
*

Cookies: 0
Offline Offline

Posts: 10


« Reply #4 on: March 22, 2009, 01:39:53 PM »

I'm having the same problem so I'd appreciate any ideas/solutions as well.

Thanks!

Bob
Logged
Groovy2112
Jr. Member
**

Cookies: 1
Offline Offline

Posts: 93


« Reply #5 on: March 22, 2009, 01:56:01 PM »

mine seemed to slow down but in the past two days its back - Verizon says a Hard Reset to wipe all your setting could help .  Yeah, I think not
Logged
bobnap
Newbie
*

Cookies: 0
Offline Offline

Posts: 10


« Reply #6 on: March 22, 2009, 03:03:49 PM »

In trying to solve my problem I have made things worse.  I decided to delete and re-enter my broadband connection.  When I get to the screen where you enter #777 it won't let me continue unless I enter an area code.  Anyone have any idea how to get around this?

Thanks!

Bob
Logged
bobnap
Newbie
*

Cookies: 0
Offline Offline

Posts: 10


« Reply #7 on: March 22, 2009, 06:23:42 PM »

A little good news - I spoke to a very helpful CSR at Verizon Wireless and he told me that I should use 22 at the area code.  He also informed me that Verizon was experiencing nationwide wireless internet outages today which explains much of my trouble getting online.

Bob
Logged
mpstark
Newbie
*

Cookies: 0
Offline Offline

Posts: 1


« Reply #8 on: April 20, 2009, 11:45:56 AM »

I am having the same issue.  The phone is not saving the password.  The connection fails and then I go into settings and sure enough the password is gone.  I add the password and it works.  I've had the phone 3 weeks now and am on my second one.  I decided NOT to replace with a third one.  I'm switching over to BB storm.

BTW>..Tech support had me turn the phone on and off.  I did a soft reset,hard reset and the wiped the phone.  Still had problems.  They swapped it out with a new phone.  As the rep is configuring my replacement phone, she has the same issue out of the box.  It really is too bad because I like the phone.
Logged
nealb
Newbie
*

Cookies: 0
Offline Offline

Posts: 1


« Reply #9 on: April 30, 2009, 06:55:56 PM »

bobnap...
Did your deleting and re-entering your network settings fix this problem?
I'm having the exact same issue with the phone "forgetting" the password.

~Neal
Logged
timmy84
Newbie
*

Cookies: 1
Offline Offline

Posts: 26


« Reply #10 on: May 23, 2009, 10:26:13 PM »

so has anyone found the answer to this?
Logged
Pages: [1]
Print

Jump to:  

Got a new phone? Find the forum here





Galaxy S3 | Galaxy Note | Galaxy Nexus | Kindle Fire | Atrix 4G | Motorola Xoom | Windows Phone 7
Nokia Lumia | Tech Support Forum | Top Hosts | Samsung Galaxy Tab | Samsung Galaxy S2 | Samsung Galaxy S | Samsung Wave
HTC Evo 3D | HTC Evo 4G | HTC Incredible | HTC Incredible 2 | HTC Incredible S | HTC Thunderbolt
Motorola Droid Razr
| HTC Desire | HTC Desire HD | HTC Desire Z | HTC Desire S | HTC Wildfire
Motorola Droid | Galaxy Indulge | Nokia N8 | Droid Charge | Droid X | Droid X2 | Droid 2| Droid 3 | Fascinate
HTC Sensation | HTC Flyer | LG Revolution | Asus Transformer | Xperia Play | iPhone 4 | Nexus S | Droid Bionic
HTC One | HTC Wildfire S | HTC Droid Eris


This is an Un-Official fan based Website. The views expressed on this website are solely those of the proprietor, or contributors to the site, and do not necessarily reflect the views or opinions of the parties it covers, and is not affiliated with, endorsed or sponsored by parties involved.
If you have a problem with any of the content posted on this website, please contact "mobile@vssupportqueue.com"
Term of Use | Privacy Policy | BlackRain 2006 by, Crip





















CopyRight 2008 www.Samsung-Omnia.org
Powered by SMF 1.1.11 | SMF © 2006-2007, Simple Machines LLC Sitemap