Omnia message board, discussions new cell phone by LG, Omnia Samsung, Omnia i900 phone, Samsung Omnia i900 phone, Samsung Omnia, Omnia i900 phone
Find Your Forum
  
Welcome, Guest. Please login or register.
Did you miss your activation email?

News: Do you like Samsung Omnia?      
 
Best Screen Protector for Samsung Omnia             Cheapest Price on Verizon Wireless Phones
               Hottest Ringtone from FunMobile
Pages: [1]
Print
Share this topic on AskShare this topic on Del.icio.usShare this topic on DiggShare this topic on FacebookShare this topic on FurlShare this topic on GoogleShare this topic on LiveShare this topic on MySpaceShare this topic on RedditShare this topic on SlashdotShare this topic on SpurlShare this topic on SquidooShare this topic on StumbleUponShare this topic on TwitterShare this topic on TipdShare this topic on YahooShare this topic on Google buzz
Author Topic: Please help! Incoming calls don't ring!  (Read 6754 times)
CMc
Newbie
*

Cookies: 0
Offline Offline

Posts: 1


« on: July 16, 2009, 04:50:45 PM »

Hello- please help a mildly confused Omnia owner through this.  My ringer has just stopped.  I can re-set the Settings dozens of times, choose any ring tone that is in the list, set it to vibrate, what have you, and yes the main volume is on, no mute...and yet, not a sound nor a buzz when a call is coming in.

I can hear the ringtones fine when I am in the menu, and the phone vibrates when I receive texts, as it is set to do.

What have I possibly done to have this little bug?    I am missing calls constantly and it's causing me a lot of grief. 

Please, if anyone knows of some "master ring setting" or something that I have missed, let me know.  I am sure it's not a technical problem, so much as I have something switched off that I can't find to make right. 

Thank you! Sad



Logged
mark7062
Newbie
*

Cookies: 0
Offline Offline

Posts: 7


« Reply #1 on: July 17, 2009, 03:20:09 AM »

I have a similar problem.

My phone is set to 'vibrate and ring' but sometines completely loses all sound and I have to do a soft reset to make it ring again.  It still vibrates when I receive a call / text.  It's particularly annoying when it happens through the night and my alarm goes off but doesn't sound!

As far as I can see it is completely random and there are no programs / applications which cause this to happen!  :Smiley

Any help much appreciated. Cheers

PDA - i900XXHHD/ACHH3  Phone - i900BUHH2
Logged
iloveeT
Newbie
*

Cookies: 0
Offline Offline

Posts: 7


« Reply #2 on: July 18, 2009, 11:21:36 AM »

I encountered such problem before and I just sent it for repair & servicing since it's still under warranty by samsung so I guess you guys should give it a shot too, they changed my omnia motherboard. Smiley
Logged
mark7062
Newbie
*

Cookies: 0
Offline Offline

Posts: 7


« Reply #3 on: July 20, 2009, 10:15:52 AM »

Take it that means starting from scratch again? - think I would struggle to get it set up the same way as I have at the moment!!

Bad memory!
Logged
alexbmex
Newbie
*

Cookies: 0
Offline Offline

Posts: 1


« Reply #4 on: July 24, 2009, 02:58:50 PM »

So annoying, I had to do a hard reset... it works just fine now,
Logged
slampig
Administrator
Hero Member
******

Cookies: 125
Offline Offline

Posts: 1773


Omnia i910 WM6.5 23409


« Reply #5 on: July 24, 2009, 03:03:07 PM »

Guys.. I know it sounds dumb but it's very easy to turn the volume to 0 and not hear the ring.  If it's at 0 the speaker icon will still show, it only goes away if you set it to mute.  Just make sure to check your volume settings; both system and bell.  This has been the cause of this for many users.
Logged

knotbeerdan
Global Moderator
Hero Member
******

Cookies: 75
Offline Offline

Posts: 1544


EpicGamingPCs.com


WWW
« Reply #6 on: July 24, 2009, 04:31:04 PM »

Not to mention that we are running windows. I notice my phone does this and i cannot answer the call. I have to wait until it is done ringing and then call them back. Nature of the beast i guess. It seems like it just locks up. Although this does not happen often. Normally just the first call or text after a soft reset then i am fine until i reset again. Kinda like the phone has to cache the notification first
Logged

Want a PC to help you seriously visualize your victory? Epic Gaming PCs is for you
qazzy2004
Newbie
*

Cookies: 0
Offline Offline

Posts: 2


« Reply #7 on: July 25, 2009, 05:20:15 PM »

Are you running any other software (Like Ringo, etc.) to manage ringtones?  My Omnia doesn't like them and the result was a silent phone.  Once I removed the program, it worked fine.  I add mp3's to the correct file folder and then use the windows contacts to manage the ringtones.
Logged
Pages: [1]
Print

Jump to:  

Got a new phone? Find the forum here





Galaxy S3 | Galaxy Note | Galaxy Nexus | Kindle Fire | Atrix 4G | Motorola Xoom | Windows Phone 7
Nokia Lumia | Tech Support Forum | Top Hosts | Samsung Galaxy Tab | Samsung Galaxy S2 | Samsung Galaxy S | Samsung Wave
HTC Evo 3D | HTC Evo 4G | HTC Incredible | HTC Incredible 2 | HTC Incredible S | HTC Thunderbolt
Motorola Droid Razr
| HTC Desire | HTC Desire HD | HTC Desire Z | HTC Desire S | HTC Wildfire
Motorola Droid | Galaxy Indulge | Nokia N8 | Droid Charge | Droid X | Droid X2 | Droid 2| Droid 3 | Fascinate
HTC Sensation | HTC Flyer | LG Revolution | Asus Transformer | Xperia Play | iPhone 4 | Nexus S | Droid Bionic
HTC One | HTC Wildfire S | HTC Droid Eris


This is an Un-Official fan based Website. The views expressed on this website are solely those of the proprietor, or contributors to the site, and do not necessarily reflect the views or opinions of the parties it covers, and is not affiliated with, endorsed or sponsored by parties involved.
If you have a problem with any of the content posted on this website, please contact "mobile@vssupportqueue.com"
Term of Use | Privacy Policy | BlackRain 2006 by, Crip





















CopyRight 2008 www.Samsung-Omnia.org
Powered by SMF 1.1.11 | SMF © 2006-2007, Simple Machines LLC Sitemap